1. Este website usa cookies. Ao continuares a usar o website, aceitas o nosso uso de cookies. Learn More.

Problema técnico no jogo

Discussão em 'Questões técnicas' iniciada por DasAuto, 23 Julho 2019.

Caro jogador,

Se queres estar ativamente envolvido no Fórum e participar nas nossas discussões, ou se queres começar o teu próprio tópico ou escrever uma mensagem, tens de fazer login no jogo primeiro. Por favor, certifica-te de que te registas se não tens uma conta no jogo. Estamos à espera da tua próxima visita ao Fórum! „Joga aqui“
Status do Tópico:
Não está aberto para novas respostas.
  1. DasAuto

    DasAuto Aprendiz

    Ontem a noite eu fui pular do portal 3-4 para o 3-2 para ir base e na hora do pulo o servidor lagou e travou, do nada eu apareci no mapa 3-2 e a torre que você pega as missões apareceu no mapa 3-2 [​IMG], depois disso não consegui mais pular portal ou atirar nos npc, eu navegava pelo mapa e mostrava os npc todos travados, tentei deslogar e ao clicar no icone para deslogar mostrava a mensagem "Não é possivel fazer logout", depois disso esperei uns 15 minutos e tudo ainda travado e nada de fazer logout, então fechei o browser, desliguei o pc e fui dormir, depois de voltar do trabalho lá pelas 3~4h da tarde fui logar tentei mudar de hangar mas fala aquela mensagem de erro "só é possível trocar de slot de hangar na estação". Quando eu tento logar fica infinitamente na info de conexão e não conecta.

    Peço que algum moderador pegue minha nave e teleporte ela pra base do 3-1, vcs devem conseguir fazer isso pois antigamente dava. Ela deve estar travada em algum lugar impedindo que eu deslogue ou sei la, mesmo passando varias horas off eu não consigo trocar de hangar, não sei oque aconteceu. Mandei mensagem pra o suporte do game, pediram para mostrar o ping e limpar o cache mas mesmo assim não resolveu e não responderam mais. Meu irmão consegue jogar normalmente o jogo, só eu, depois que deu isso ai não consigo mais jogar, mesmo eu aparecendo offline para ele, eu não consigo trocar de hangar. Peço a ajuda de vocês pois não faço a menor ideia do que aconteceu.
     
  2. BlackBull

    BlackBull Forum Moderator Team Darkorbit

    Olá piloto,

    Seu tópico foi movido ao local correto.

    Limpar cache de DNS as vezes ajuda também,aperta Windows + r, digita cmd e aperta enter
    na janela que abrir digita ipconfig /flushdns e aperta enter.

    OBS: DNS é tipo um catálogo de endereços da internet, ele converte o texto do endereço pra um número de IP, pois a navegação é sempre por número de IP.

    Algo mais?

    Atenciosamente,
    A sua equipe Darkorbit Reloaded.
     
  3. DasAuto

    DasAuto Aprendiz

    Sim, não funciona e não resolveu meu problema.
     
  4. BlackBull

    BlackBull Forum Moderator Team Darkorbit

    Olá piloto,

    Visto que nenhuma dos procedimentos padrão não resolveu peço que aguarde o retorno do suporte, pois somente lá poderá resolver seu problema.

    Visto que foi direcionado a instancia superior, encerro.

    Atenciosamente,
    Equipe DarkOrbit Reloaded.
     
Status do Tópico:
Não está aberto para novas respostas.

Share This Page